MYQ Still Not Working

Simple Commands still cannot find any items from the MYQ account. The connection to the MYQ account seems to work again, but then there are no items. When trying to add MYQ item, it says it’s successful but no items show up. It’s been like this for a week now.


  • Please do a search for myQ. There are a couple of threads that detail instructions on how to write your own skill for Alexa. Both will point you to Github and both are free. They will take approximately 30 minutes of your time if you follow the instructions carefully. Some very smart people wrote the code and were generous enough to post it for us all.

  • Mary This has nothing to do with Alexa. 

  • I have a Google Home, not an Alexa. How can i get it working with my Google home?

  • I don't have Google Home but try to add the myQ link to Simple Commands again. It looks like the devs finally got it working again.

  • So i can get it MyQ linked but none of the google assistant voice commands will work. In SimpleCommands history the error shows "Not possible to execute the command requested." Also webhooks are also showing the same error

  • I got the same issue as Nk64. Btw there is no devices showing in kloee from SC from Google Home. But when I created routines in Google Home it found commands from SimpleCommands. However, executing those commands through Google Home generated the same error as Nk64. The weird thing is if I executed those commands through the SimpleCommands app, they worked. Why? Any help?


Please sign in to leave a comment.

Didn't find what you were looking for?

New post